Welcome, Guest. Please login or register.
Jan 17, 2019, 01:05 PM

Login with username, password and session length
Search:     Advanced search
Please make sure your e-mail address is up to date. You will lose access to some of your groups if you have an e-mail address that creates server bounces.
* Home Help Login Register
+  Crimson Tide Board
|-+  General Area
| |-+  Forum Discussion (Moderator: Rome)
| | |-+  Problems Posting Pictures
« previous next »
Pages: [1] Go Down Reply bookmerk Print
Author Topic: Problems Posting Pictures  (Read 650 times)
Matahari
Senior Officer
*
Posts: 1885

« on: Mar 26, 2009, 10:11 AM »
Reply with quote

Not to change the subject, (okay, totally to change the subject) but I tried posting a picture last night and it didn't let me. It would sit there and then when it was 'done' the screen would be white and empty and nothing posted. Any ideas??
« Last Edit: Aug 12, 2009, 01:56 AM by Fannon » Logged

"My desire for companionship outweighs my disgust for picking up [poop]."
        ~a comedian on the radio
Mistymate
Administrator
*
Posts: 1704

« Reply #1 on: Mar 26, 2009, 01:02 PM »
Reply with quote

Hmm...I somtimes get this, but usually it's after I post from my mobile.

The thing is, in that case, it actually will post whatever I replied, but sends me to an empty white screen rather a forum page afterward.

I'd guess time out error and you should try again?
Logged
Pages: [1] Go Up Reply Print 
« previous next »
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!